Read about OpenEMR's Response to the COVID-19 Pandemic at https://www.open-emr.org/covid19/

OpenEMR install will not complete in Ubuntu, or any other Linux version I try

Situation
Unable to install OpenEMR

OpenEMR Version
I’m trying to install OpenEMR version openemr-php5_5.0.1-4_all.deb

Browser:
I’m using: Chrome

Operating System
I’m using: Ubuntu 18.04

Logs
Did you check the logs? Was there anything pertinent in them? Paste them here (surround with three backticks (```) for readability

dpkg: dependency problems prevent configuration of openemr:
openemr depends on mysql-server | mariadb-server; however:
Package mysql-server is not installed.
Package sudo amt is not installed.
openemr depends on apache2; however:
Package apache2 is not installed.
openemr depends on makepasswd; however:
Package makepasswd is not installed.
openemr depends on libapache2-mod-php5; however:
Package libapache2-mod-php5 is not installed.
openemr depends on libtiff-tools; however:
Package libtiff-tools is not installed.
openemr depends on php5; however:
Package php5 is not installed.
openemr depends on php5-mysql; however:
Package php5-mysql is not installed.
openemr depends on php5-cli; however:
Package php5-cli is not installed.
openemr depends on php5-gd; however:
Package php5-gd is not installed.
openemr depends on php5-xsl; however:
Package php5-xsl is not installed.
openemr depends on php5-curl; however:
Package php5-curl is not installed.
openemr depends on php5-mcrypt; however:
Package php5-mcrypt is not installed.
openemr depends on php-soap; however:
Package php-soap is not installed.
openemr depends on php5-json; however:
Package php5-json is not installed.
openemr depends on imagemagick; however:
Package imagemagick is not installed.
openemr depends on php-gettext; however:
Package php-gettext is not installed.
openemr depends on php5-ldap; however:
Package php5-ldap is not installed.

I have installed many or all of these individually and the application will not install.
I have been trying to install for over a week with a different versions of Ubuntu and Debian.

Please Help

please see using docker instead, thank you