New php default setting of mysqli.allow_local_infile that will be causing issues

(Brady Miller) #1


In modern php versions > 7.2.16 and > 7.3.2 , the mysqli.allow_local_infile default setting is now off. This setting needs to be turned on to support importing of ICD10. I added this to the FAQ:

This is likely an issue that will come up in the forums. Here’s the issue with a screenshot to see what it looks like:


ICD10 Installation Error