Find Procedure Order pop-up not working

When creating a procedure order, everytime I reach the point where am supposed to select a procedure order on Find Procedure Order pop-up I see nothing in the pop-up.

OpenEMR Version
I’m using OpenEMR version 7

I’m using Chrome as my Browser

Operating System
I’m using: Windows 11

Can you tell me which wiki page of instructions you are using? The OpenEMR wiki has several, some of which are left over from much older versions of the Procedure Orders and the configuration workflows may have changed.

The current most complete instructions are found in

Can you tell where you are in those steps?
Also pls send a screenshot of your procedure config as it exists at this point

Thanks- Harley

1 Like

The short version.
You have to set up what procedure for what provider is wanted in Procedure->Configurations.
First you have to setup the provider(say In House Lab) as a lab in Address Book then set up the provider in Procedure->Providers. Now procedures will show in orders.

1 Like

I am not able to add images in the reply section.

You can share with me your email address I give you access to my rdp. including the EMR logins that’s if you don’t mind.

I have already done that, still not working

you should be able to drag an image from your file manager to the forum panel you are typing your post into.

Sorry, new users can only put one embedded media item in a post.

1 Like

nice bug report @HNM_Inc_ZAMBIA

1 Like

This works in my v7 patch 2

1 Like

I’m using version 7 too. I just don’t know why I’m running into this bug. I tried the openemr demo and everything seems to work fine.

like @sjpadgett was saying, what patch are you on?

It’s just 7.0.0 and if I download patch 2 some folders are missing

hi @HNM_Inc_ZAMBIA , did you follow the patch install guide?

@stephenwaite @sjpadgett @htuck yes I followed the patch install guide. Patch installation was success but that did not fix the issue.
find_order_popup.php (8.6 KB)

hi @HNM_Inc_ZAMBIA , would redo the patch, it looks like that file was altered.

I did the installation today. When was it altered?

wondering if you may have mistakenly altered it

No, I haven’t done any changes to the file.