Read about OpenEMR's Response to the COVID-19 Pandemic at https://www.open-emr.org/covid19/

Undefined variable: forwardIp

1st time login getting error

I’m using OpenEMR version 5.0.2

I’m using chrome

I’m using windows 10

! ) Notice: Undefined variable: forwardIp in C:\wamp64\www\openemr\openemr-5.0.2\library\sanitize.inc.php on line 31
Call Stack

Time Memory Function Location

1 0.0007 416880 {main}( ) …\main_screen.php : 0
2 0.0010 423456 require_once( ‘C:\wamp64\www\openemr\openemr-5.0.2\interface\globals.php’ ) …\main_screen.php : 16
3 0.0937 2209064 require_once( ‘C:\wamp64\www\openemr\openemr-5.0.2\library\auth.inc’ ) …\globals.php : 540
4 0.1060 2247584 validate_user_password( ) …\auth.inc : 39
5 0.1060 2247584 collectIpAddresses( ) …\login_operations.php : 29

( ! ) Notice: Undefined variable: forwardIp in C:\wamp64\www\openemr\openemr-5.0.2\library\sanitize.inc.php on line 31
Call Stack

Time Memory Function Location

1 0.0007 416880 {main}( ) …\main_screen.php : 0
2 0.0010 423456 require_once( ‘C:\wamp64\www\openemr\openemr-5.0.2\interface\globals.php’ ) …\main_screen.php : 16
3 0.0937 2209064 require_once( ‘C:\wamp64\www\openemr\openemr-5.0.2\library\auth.inc’ ) …\globals.php : 540
4 0.1195 2247872 verify_user_gacl_group( ) …\auth.inc : 40
5 0.1195 2247896 collectIpAddresses( ) …\login_operations.php : 133

( ! ) Warning: session_regenerate_id(): Cannot regenerate session id - headers already sent in C:\wamp64\www\openemr\openemr-5.0.2\interface\main\main_screen.php on line 360
Call Stack

Time Memory Function Location

1 0.0007 416880 {main}( ) …\main_screen.php : 0
2 0.1758 3254672 session_regenerate_id ( ) …\main_screen.php : 360

hello, any help for this topic please ?

Best regards,
Anselme

hi @ansthaanselme, did you double check your php settings ?