Undefined Index, Etc

I am getting messages while setting up procedures, practice settings, see screenshots.

I am a bit naive to the opensource process, have a very basic understanding. Can anyone tell me what’s up?

OpenEMR Version
I’m using OpenEMR version 6.1.0

I’m using: Chrome

Operating System
I’m using: Win 10

Did you check the logs?
Was there anything pertinent in them?
Please paste them here (surround with three backticks (```) for readability.
You can also turn on User Debugging under Administration->Globals->Logging User Debugging Options=>All

Did you check the globals to see if debugging is turned on. This could cause what you are seeing.

also check your php settings

I’ll be honest, I’d need some direction for me to do that. How do I go about doing that?

for windows, see this post

Which setting specifically am I looking for in PHP, also am I able to edit PHP.ini by simply opening the file in notepad and saving it?

pretty sure you can directly edit, would change settings to match and then restart xampp

That worked, but going to install ICD10 and this comes up,

what’s the full error message?

This was the rest of it.

    mysqli.allow_local_infile = On

the last of the recommended php settings

All of these are correct, would any of that helped the ICD10 install errors?

yes, the last setting, you have to restart xampp for the settings to take effect

This is already one, restarted. No change.

have to match the syntax exactly

did you turn on infile in mysql also? That is what fixed it for me. It is not just PHP that requires it to be turned on but MySQL also has to be configured then it will work.