Portal Dashboard

Good morning, I have the following doubt: When installing the system locally it shows me “Portal Dashboard”, however when installing it on the server it does not show it.

I tried to fix it by editing the apache2.conf file, following the blog’s answers, however it didn’t work.

My version of OpenEMR is 6, it is mounted on Ubuntu 18.04, with apache

Hi Gustavo,

Could you provide a bit more information? Do you have a screenshot of what you’re seeing, including the address bar?

Thanks,
-Rachel

Hi Rachel, I send the screenshots, thank you

This is the option I access:

This is the capture of my local: (here it was executed correctly)

This is what appears on the server:

Interesting. I was unable to replicate the issue on the web hosted demos.

If you look under administration -> globals -> portal is the “enable patient portal” option selected?

Hello, good morning, currently with the patient portal there is no problem, I can access correctly:

The portal option is enabled, from the beginning of the installation:

image

The option to manage the modules is also not working, when entering it shows the following:

Check your server configuration files. It looks like your apache configuration does not have the AllowOverride configuration set for allowing .htaccess files (which we use in a couple of places) to setup the mod_rewrite rules. If you want to disable .htaccess (like some system administrators do) you will need to hunt down all of the .htaccess files and put their rewrite rules inside your apache vhost configuration.

If you’ve tried that and its not working try posting your apache vhost configuration. You can also try an alternative method to installing OpenEMR such as the docker format.

Thank you very much for the help, I could already solve it, with your guidance