Not a valid DCIM error


(Daniel) #1

Situation
It seems that when we try to access DCIM documents we get this error:

OpenEMR Version
I’m using OpenEMR version 501

If I download the pdf to my personal computer I can open the pdf using a PDF viewer. For some reason OpenEMR won’t let me view it. Any suggestions? Thanks!!