Do you use or administer OpenEMR? Take the General Satisfaction Survey to help improve the product

Issue trying to install openemr standard aws - stuck

Openemr Standard

I have been able to start the instance and all good here.
Then I filled the required fields for the database.
an error appeared.
Went back to see what needed to be fixed.
Even stoped the instance.
Now it gives a permanent error and cannot advance.
Not sure how to reset it all to start all over.

Just rebooted and no changes.

Help would really be appreciated!!!

OpenEMR Setup

Step 3

Configuring OpenEMR…

Connecting to MySQL Server… ERROR. Check your login credentials. unable to connect to database as root

OpenEMR Version
I’m using OpenEMR version

Browser:
I’m using:chrome

Operating System
I’m using: Macos. Amazon aws

Logs
Did you check the logs? Was there anything pertinent in them? Paste them here (surround with three backticks (```) for readability

Hi @pinho_rei

Have you tried this:

Regards,
ViSolve

You’re launching OpenEMR Standard from the AWS Marketplace and getting the error described? Can you share what database settings you tried to enter?