I can't display calender


#1

Situation
I have been using OpenEMR 4.1.1 since 2013. I have never had this type of issues before. Last night while I was viewing the calendar at a remote location, it went white. I could not display any calendar information since then. I thought that it is a connection issue, so I restarted a cable modem and restarted the Linux box. I can log into OpenEMR from my Windows 10 and on the Linux box, but I can’t resolve the issue. It also take long time to display any Administration menus. I can access the patient information. Any help will be appreciated.

OpenEMR Version
I’m using OpenEMR version 4.1.1 on Ubuntu 12.04 LTS since 2013.

Browser:
I’m using: Firefox but my front staff is using Google chrome.

Operating System
I’m using: Windows 10.

Logs
Did you check the logs? Was there anything pertinent in them? Paste them here (surround with three backticks (```) for readability - I am just a provider, so I do not know how to take logs.


(Brady Miller) #2

Hi @Anna ,

Try (if step doesn’t work, then try next step):

  1. Administration->Other->Calendar->Clear Smarty Cache
  2. Remove cookies/history from browser
  3. Look at the php error log

-brady


#3

Hi Brady,

I can get to Administration->Other. But clicking on the Calendar does not show anything. I have been waiting for the screen to show up for more than 15 minutes. I know that I was able to get to the page before this issue happened yesterday. Clicking on Logs under Other has the same issue.

I have been seeing patients today. I am still able to save my SOAP notes.

Anna


#4

I have the same issue on the Linux box and on my Windows 10 laptop. I normally do not access the linux box so there are not many cookies and history on the linux browser. I cleared cookies and history from the Linux browser but I still have the issues.

-Anna


#5

A few minutes after I cleared cookies and history from the linux box, I was able to get to the calendar section and selected Clear Smarty Cache. I still have the issues. How can I look at the php error log?
Anna


(Dadu Kamaliya) #6

Hello Anna Please Following step:

  1. Go to Administrator > Global > Appearance
  2. First Option Main Top Pane Screen(Or Default First Tab) select Calendar Screen
    3)Got TO Administrator > Global > Calendar
  3. Disable Calendar checkbox uncheck
  4. Recurrent Appointment Display Widget checkbox is checked
  5. Flow Board: Disable = uncheck
  6. Flow Board: Show Visit Reason = uncheck
  7. Logout your account and login