How to hide inactive clinicians from calendar?

In previous versions, clinicians marked as “inactive” users in the user admin section no longer showed in the calendar screen. However, in version 7.0.1 (1) (official demo and our own installation), inactive clinicians continue to show in the calendar screen.

The clinician can be hidden from the calendar when the “calendar” is not checked, but… why are inactive users showing in the calendar?

User account settings: User ‘clinician’ not checked as active:

Calendar view for the ‘inactive’ user:


A forum search did not reveal anything of significance to this issue.


Hi Andy,

I had this same issue. You need to uncheck calendar in addition to inactive so they don’t show up in the calendar.


Thanks, Dava; that is what I had done and works. Nevertheless, I think the “inactive” check box should also disable the names appearing in the calendar.

Agreed, but I’m finding more and more that there isn’t a smoothness to the workflow with open emr. Sometimes if feels like you just have to trick it to do what you need!