Hide Billing Widget doesn´t work OpenEMR v5.0.1

insurance

(Ana Maria Quiñonez de Espinoza) #1

Situation
The Insurance Widget is display in the New Patient Form, during searching/creation of new patient, even thought I´ve setup the system to hide the widget in Globals.

OpenEMR Version
Version 5.0.1 (6)

Browser:
I’m using: Google Chrome

Operating System
I’m using: as client, windows 10

Logs
Logs doesn´t show any error, since there is no any. The issue is that the insurance section should not be shown, as per the setup done.


#2

Hi
Did you try clearing the browsers cache?
If you don’t want to clear the cache run your browser in incognito mode.


(Ana Maria Quiñonez de Espinoza) #3

Thanks for your quick response. and yes, I did clear the cache and also tried as incognito mode and the Insurance section still there.

any other idea? many thanks!

AM


(ViSolve) #4

The " hide billing widget " in globals will hide the billing section in the patient summary screen. This is working as expected. This does not have any impact on the insurance section of the patient registration screen.

If one wants to hide the insurance check box during patience registration, that needs to be addressed separately. Is there a reason, why one wants to hide the insurance check box during registration?
-ViSolve120


(Ana Maria Quiñonez de Espinoza) #5

Hello
Thanks for your clarification about the billing widget. Actually, what I need is to deactivate the insurance section. The reason to hide it is because in the context and country where the system is implemented, Insurance is not a requirement neither obligatory by the Health authorities.

I know it can be hide it clicking it on the registration page, once that is loaded, but it can be confuse to the users

Any idea on this matter would be much appreciated

Ana María


(Stephen Waite) #6

Hi @anamariaelsal, think it’s disabled at Admin->Globals->Appearance->Simplified Demographics


(Ana Maria Quiñonez de Espinoza) #7

Much thanks! it worked!

Best,