Read about OpenEMR's Response to the COVID-19 Pandemic at https://www.open-emr.org/covid19/

Greasemonkey 4 compatibility

Yesterday my browser Firefox updated, and All Script connection with OpenEMR disconnected, because Greasemonkey 4 not compatible with AllScript integration script. Is there is any solution to resolve this problem

See my post from yesterday:

1 Like

I removed greasemonkey and put on violent monkey and reloaded the allscripts script from grease spot and it works fine

1 Like

Thank you cverk.

This is the simpler and faster way and it works with FF 57.0

So I need to integrate allscripts with openemr, what should I use?
Years ago I used to use greasemonkey.
Since nowadays I use chrome, should I use tampermonkey instead?

thanks