Do you use or administer OpenEMR? Take the General Satisfaction Survey to help improve the product

Error in updating to from OpenEMR 5.02 Version 5 to Version 6

Hi,

I am getting error when updating to latest version of Openemr 6. Here is the snapshot of the error message.

Please advise

Thank you

Hi,

I found the problem. I missed out the step of upgrading the database 1. Open openemr/sql_upgrade.php (http://localhost/openemr/sql_upgrade.php) in web browser, choose 5.0.2 and click ‘Upgrade Database’

It is working normally now.

Thank you