Documents do not show anymore in version 7.0.0

Since the upgrade to version 7.0.0 documents in the patient’s file do not show anymore. I never had this problem before, been using every version since 5.0.0.

OpenEMR Version
I’m using OpenEMR version 7.0.0

I’m using: Firefox 108 and Chrome

Operating System
I’m using: Linux Mint 20.3

Did you check the logs?
Was there anything pertinent in them?
Please paste them here (surround with three backticks (```) for readability.
You can also turn on User Debugging under Administration->Globals->Logging User Debugging Options=>All

[Fri Jan 13 21:39:39.371972 2023] [php7:error] [pid 3669] [client] PHP Fatal error: Smarty error: [in /var/www/html/openvemr/templates/documents/general_view.html line 326]: [plugin] unknown tag - 'user_info' (core.load_plugins.php, line 118) in /var/www/html/openvemr/vendor/smarty/smarty/libs/Smarty.class.php on line 1099, referer: http://localhost/openvemr/interface/patient_file/history/encounters.php

I checked the permissions on the server directories (755) and files (644) everything seems OK.
Everything else is working fine…

Any ideas where to look?
Roland :paw_prints:

hi @roland , think this was recently discussed here and solved but the solution hasn’t been posted.

hi @stephenwaite , thanks it seems that someone solved it indeed but didn’t post any solution. I tried and searched everywhere, but can’t find an answer. For the time being it’s back to version 5.0.2, at least there everything works. No update for us yet…
Roland :paw_prints: :smiling_face_with_tear: