Read about OpenEMR's Response to the COVID-19 Pandemic at https://www.open-emr.org/covid19/

Dependency errors during installation

Hi,

I am experiencing dependency errors (displayed in the attached picture) during the installation of OpenEMR_5.0.1_Ubuntu-Debian_Package_Installation_with_PHP7 through the command line.
I am using Ubuntu Desktop 18.04 with LAMP server installed on it.
But if I ran the downloaded package through the GUI, it installs without any issue.
Do I have to install the dependencies?

Thanks

dependencies