Clarification on php.ini max_input_time


(frank saporito) #1

The FAQ list a value of -1 for max_input_time (which is my current setting)

While during the install, a value of 90 is recommended
Screenshot-1

Can someone clarify the correct value?
thanks
frank saporito


(Brady Miller) #2

hi @frank.saporito ,

-1 is the recommended setting.
(the next version setup.php will show " at least 90 or -1")

Do any folks think we should just make it simple and make it only -1?

-brady


(Dan E) #3

Yes just make it “-1”. That will mean max_input_time is effectively ignored and max_execution_time will have its value used instead. They would have deleted max_input_time a while ago from php.ini but it’s kept around for PHP 4~ backwards config stuff…


(Brady Miller) #4

done :slight_smile: