Can`t change login logo


(ViSolve) #1

With reference from @HSNR,
Greetings
I use the latest OpenEmr Version
I tried to change the Login-Logo :

In this version you can find it on

C:\xampp\htdocs\openemr\public\images
The name of the Login-Logo is login-logo.png
I delte it and copy my own login-logo in this folder.

I named it also login-logo and it`s a png.

Also it has the same size as the old one.

But still when i went to my login-page its the old one.
I don`t know were my failure is.

I am pleased about answers.


(ViSolve) #2

@HSNR,

We think that this is because of your browser cache . Can you please clear your cache and try again ?.
Kindly let us know if you have any clarifications.

Thanks,
ViSolve


(William Mood) #3

I tried this same procedure. I added my new logo to /public/images with the same name (login-logo.png) and same size. I cleared the browser cache and when the login page shows, it showed nothing but a broken image link in the place of the original Openemr logo. I also stopped and started the instance on AWS and still could not see my new logo.

Any idea what I am missing?

Wmood