Blank tabs

Can someone tell me what I’m doing wrong here? I thought I followed every installation instruction.
Every menu item opens a blank tab with “Unknown” label.


Try clearing the browser Cache.

Hi @Kanoberson,

Check whether the Apache user has ownership and read permission to the openemr directory. Also try after running Sql upgrade and Sql patches.


I’m sorry to revive this thread, but did you ever find a solution to this problem? I’m having the same issue and can’t seem to fix it. Tried clean installs, manual installs, and nothing.


I don’t know what I did right. I reinstalled ubuntu 16.04 with all updates. Followed installation-instructions of all dependencies ( ), setup SSL, then installed openemr using these instructions-

Good luck


I found a fix. Apparently, the issue is caused by ‘X-Frame-Options’ being set as ‘DENY’ in the Apache config files.
You need to look in

under /etc/apache2/ to comment those lines out and restart the apache service.
Just posting it here for reference.

1 Like

Thanks much. Works every time now.

Hello! I’m wondering if this might be my fix, too. Flows tab is now unknown after a config change I made in the UI - even if I change it back.

I’m running 6.1 on AWS Express Plus and can’t seem to find the security .conf and ssl-parameters.conf files under etc/apache2 (I’ve also tried a find command and dug around in some of the other etc subdirs with no luck).

Any suggestions appreciated!