AWS: Why aren't t3.xx EC2 instances allowed? (only the older t2.xx - more expensive)

Situation
AWS: Why aren’t t3.xx EC2 instances allowed? (only the older t2.xx - more expensive)

OpenEMR Version
I’m using OpenEMR version 5.0.2 patch 5

Operating System
I’m using: AWS - Ubuntu 16.04.7 LTS

Ralf,

No good reason, sorry. I suspect the t3.* instances postdate the original templates and so they aren’t explicitly marked as available. I’ll correct this in the next release.