Adding User

(Junn Refol) #1

can anyone help me i also set in globals to uncheck the disable user group

(Brady Miller) #2

Hi @junn090179 ,

In the ‘Your Password’ entry, ensure that you are placing your password (and NOT the admin1234 password); this is a relatively common mistake.


(Junn Refol) #3

ok thank you

(Junn Refol) #4

same error

(Brady Miller) #5


For now, uncheck the disable user group and try to add user again.

If still doesn’t work, check the php error log and let us know your operating system (I think you are using IIS rather than apache, correct?)?


(Brady Miller) #6

oops, to correct above:
For now, CHECK the disable user group in globals and try to add user again.

(Junn Refol) #7

i use IIS i already uncheck the disable user group

(Junn Refol) #8

i use windows 2012 r2, IIS, PHP

(Brady Miller) #9

Sorry for the mistake, but I meant to say to CHECK the disable user group in globals and try to add user again.

(Junn Refol) #10

got the same error.

(Brady Miller) #11

Check the php error log after you get the error.

(Junn Refol) #12

PHP71_errors.log (25.8 KB)

(Brady Miller) #13

Looks good.
Now ensure you are using Firefox (if not, then try it on firefox). And if firefox doesn’t work, then will need to check the javascript log in firefox when try to do it. (in Firefox menu at Developer->Web Console)

(Junn Refol) #14

i use firefox

(Junn Refol) #15

(Junn Refol) #16

in openemr 3.2.0 i can add new user…

(Brady Miller) #17

To ensure you are filling out the user fields correctly, try it on the 5.0.0 demo (I just confirmed it works):

2 strange things going on here.

  1. The phimail-service and the portal-user should not be showing up as users.
  2. the jquery.fancybox error (confirm with me that this shows up after try to add the user.

I am not sure if OpenEMR supports IIS. Are you able to try the OpenEMR/XAMPP package:
(don’t be shocked if OpenEMR is really slow; we have a fix for this)


(Junn Refol) #18

ok… thank you for the help.

(Junn Refol) #19

thank you very much again for the time.
very appreciate it ur very helpful… tnx

(John Zeller) #20

I just got it, you add the users new password in the top one, and your admin password under that one