Accessing Flowboard Seems to Freeze OpenEMR


(HENRY V CROSSEN) #1

Hello:
Just today whenever my practice tries to access the Flowboard it will not load past creating a blank New tab and appears to freeze the entire function of the EMR. I cannot return function unless I entirely close the browser window and reload OpenEMR.

I’m using OpenEMR Version Number: v5.0.1 (3) AWS Instanced Standard Edition

I’m using: Chrome on a Windows PC and on a Chromebox mini PC. I replicated the error on multiple machines and in IE as well.

EDIT: I should note that I was able to access and print the Flowboard once (on a Windows PC in Chrome) after my employees tried and failed on a Chrome PC. I was able to access it a second time to view, but could not print nor change the days. After that time I could not access it all and the freezing of the entire EMR was evident.

EDIT2: Some processes a colleague of mine noticed when he tried to access Flowboard (he was successful but there was a serious lag):

Seems to also happen when I try to access the Patient/Clients tab (both).
.
Logs