Upgrade to Vr 5.0.2 from 5.0.1 error

installation

(Jack Chan) #1

I cannot upgrade to Vr 5.0.2. On upgrade I received this error message
“PHP version needs to be at least 7.1.2.”
I am using LinuxMint 19.2 with latest updates. The PHP version is stated as
PHP 7.2.24-0ubuntu0.18.04.1 (cli) (built: Oct 28 2019 12:07:07) ( NTS )

How do I proceed?
Thanks.

Jack


(Daniel) #2

You want to see which version of PHP is being run on apache. It is possible to have two different versions of PHP running. Try this:

Go into your /var/www/html folder and create a file called php_info.php. Put the following code in your file:

<?php phpinfo(); ?>

Then go to php_info.php and you should see the following or something similar:

The location of your apache file should be listed here:

Here are the instructions on switching between PHP versions on Ubuntu, but for Mint they shouldn’t be too different.