Ordered procedures not showing in "pending review"


(system) #1

jmscheppmann wrote on Friday, October 16, 2015:

I am setting up Open EMR for the first time and am having problems with the procedures module. I have set up our own labratory as a procedures provider, and configured the procedures in the module. I followed the instructions on http://www.open-emr.org/wiki/index.php/Procedures_Module_Configuration_for_Manual_Result_Entry However when I order a procedure for a patient it does not show in pending review.
If I run a report is shows everything I ordered as “not sent”.

It is an issue with the protocol used for the provider?

Any help would be great.


(system) #2

swat001 wrote on Friday, October 16, 2015:

I am a new user as well and I’m not sure if this is exactly what you are trying to do but that process on the wiki page didn’t work for me either. This worked for me


(system) #3

jmscheppmann wrote on Friday, October 16, 2015:

thanks, made those adjustments and now it is working.


(system) #4

fsgl wrote on Friday, October 16, 2015:

When setting up a panel, Group must be configured for the panel of tests as well. If Group is done for Chemistry but not for Electrolytes, it will fail.

Configuration is very unforgiving, so follow instructions exactly.


(Imran Rafai) #5

Hi,

I am trying 5.0.2 and I am having similar issues. I have tried various wiki articles with different recommendations regarding the configuration of procedures. I did everything on this link: https://www.open-emr.org/wiki/index.php/Procedures_Module_Configuration_for_Manual_Result_Entry

Once the configs are done, I try to go request a new procedure order. Everything goes well, but I am unable to see it under Pending Reviews. I initially thought it must be my installation. I tried the same thing on the online demo. Similar results. So either its a bug or I am doing something wrong. Any help would be highly appreciated.