OpenEMR 5.0.0's PHP Version

installation
infrastructure
question

(Sudo255) #1

So i have configured OpenEMR 5.0.0 on some sub-domain, at first it worked. But earlier this week, there were some changes done on main server’s php version, and i get “HTTP ERROR 500, …is currently unable to handle this request.”

On which PHP version can’t OpenEMR 5.0.0 run on?
Where can i detect the required version of PHP from File structure?


(ViSolve) #2

@sudo255,
You can find basic software requirements (like PHP version) in below link
https://www.open-emr.org/wiki/index.php/OpenEMR_5.0.0_Linux_Installation

Thanks,
ViSolve


(Sudo255) #3

Thank you @visolveemr, your answer is too general. Yes i know the minimum requirement is PHP 5.4 but i had issues on my server with changes in php version specifically V7.2, so i wanted a person with such kinda experience to help out.