Multi Factor Authentication (Google Authenticator) Invalid After Upgrade to 7.0.0

Situation
After UPgrade 6.1.0 to 7.0.0: MFA results to “code entered was not valid” error.

OpenEMR Version
I’m using OpenEMR version 7.0.0

Browser:
I’m using: Chrome

Operating System
I’m using: Debian Linux Bullseye

Logs
Did you check the logs? where are the logs found?
Was there anything pertinent in them?
Please paste them here (surround with three backticks (```) for readability.
You can also turn on User Debugging under Administration->Globals->Logging User Debugging Options=>All

My quick and dirty solution is to disable all MFA from users.