How to install the module tar?


(Cinea Abujieres) #1

Situation
Describe your problem here
I can´t install the module Tar, therefore I can not do my backup. I want you to send me the steps to install it to my email, please. abujieres92@gmail.com or cinea_radcliffe-messi@hotmail.com.
OpenEMR Version
I’m using OpenEMR version
v5.0.1 (1)
Browser:
I’m using:
Google chrome
Operating System
I’m using:
Window 10
Logs
Did you check the logs? Was there anything pertinent in them? Paste them here (surround with three backticks (```) for readability
I did not find anything.


(Stephen Waite) #2

think patch 2,3,4,5 or 6 fixed this :slight_smile:
https://www.open-emr.org/patch/5-0-1-Patch-7.zip


(Cinea Abujieres) #3

Hi Stephen! Thank´s for the links. One more question: If
I reinstall or update the program with that file you sent me, would I lose all the data?


(Stephen Waite) #4

not likely but an extra backup besides your regular backup would be nice before you begin any upgrade or patch, here are the instructions for patching, https://www.open-emr.org/wiki/index.php/OpenEMR_Patches