Read about OpenEMR's Response to the COVID-19 Pandemic at

How to change Point of Service (POS)

Now that I am trying to bill for telehealth, it requires a new POS. I have always practiced from my clinic and my POS is unchanged.

To bill for telehealth, however, I must change the POS.

How do I do this to submit to insurances without making a entire new practice with its own calender?

OpenEMR Version
I’m using OpenEMR version Version Number: v5.0.1 (7)

I’m using: Chrome and FireFox

Operating System
I’m using: Ubuntu

hi @nursejeff, since that is a limitation would have to consider that to be a new feature on the encounter page. Also worth noting that the POS code varies payer to payer with most being 02 but some using 99 so it could be customized in the billing area as well.

Billing uses pos code. Are there any forms requiring description?

thinking that the code could be added to the ins co setup in practice settings

Under administration/facilities you have to create a new facility you can call telehealth and you have to check it as a billing and service location. Then when you create a visit for the patient you plan to see you can change the facility to telehealth. That should sent POS as 02 for that claim.

right, believe @nursejeff doesn’t want to make a new facility which has ripple effects, most obvious the calendar.

also want to clear up confusion about 99 pos, that’s for telephone calls that are being covered as office visits for new and established patients by some payers during this emergency.

I am strictly office based so haven’t messed with this before. It seems however that this would be a similar issue for anyone who goes from their office to see a patient at the hospital or at a nursing home or a home visit etc. Any input how people have handled those before this recent disruption.

they add multiple facilities

I was just hoping ya’ll would tell me to have my biller change the POS number before submitting the claim, and ya’ll would tell me how to do it.

I guess it’s not that easy.

@nursejeff, @cverk :
Maybe I missed the intent of original question. What we did is :

  1. Set up new facility as E-Health with PoS code 02. If you do not have latest patch, descrtiption may show as ‘unassigned’ but billing forms and EDI formats only transmit 2 digit code. If it does become issue, you can always apply the patch or make changes to file.
  2. When making appointments, be sure to set new facility instead of normal / default.
  3. If encounter is created automatically, the facility should get carried forward. If not set the facility to E-Health in encounter header.
  4. Now billing will automatically have CMS required 02 as PoS.

You have probably done this already. We have not had any problems with this process. But if you did, post the pictures.

The settings of appointment get carried forward to encounter only at creation. So if you want to avoid any calendar issues, you can continue appointments with single clinic but change the encounter to E-Health facility for billing to work correctly.

Hello everyone,

I want to thank you for your responses. My understanding so far:

  1. I will need to go to Facilities and make a new POS - 02 Telehealth
  2. When I make an appointment, I will change the facility to 02 Telehealth

I just tried this and the telehealth visit is on the same calender as my regular in office patients. Which is what I wanted.

Great, thanks.

For anyone interested in the description, (In case you want to edit [library/classes/POSRef.class.php]. CMS defines it as; “Use of telecommunications technology having audio and video capabilities that are used for two-way, real-time interactive communication.”

Sorry David, I do not know.
I went to Facilities - Add Facility - POS Code has a drop down box with all the possible POS’ available.

hi @nursejeff, prior versions we’re missing the details

@nursejeff Just wanted to make sure. Encounter occurs at a facility which has one and only one PoS. When you bill, programs will include that PoS for each claim line/encounter date using facility set in encounter header. Name of facility in EMR is merely for your convenience. So whatever facility you plan to use for telehealth, be sure to set PoS code to ‘02’. If you are using older version, the description in the dropdown selection box may not say ‘Telehealth’ which is OK since only the code is used for billing.

1 Like

at least on you can choose the Admin->Global->Billing->Set POS in encounter
it grabs the default and allows you to change on the fly :butterfly:
sorry for blowing this one :wind_face:

edit: update it’s in 5.0.1 too