Do you use or administer OpenEMR? Take the General Satisfaction Survey to help improve the product

FAMP Server Issues

I am running a FreeBSD - FAMP server - version 12.1. I have been able to get my installation of OpenEMR mostly up and running. I have now run into an issue where I attempt to access the login in page and get a 500 error. With an error in my logs that looks like this:

[Wed Oct 07 19:44:05.033317 2020] [php7:error] [pid 790] [client xx.xx.xx.xx:58434] PHP Fatal error: require(): Failed opening required ‘/usr/local/www/apache24/data/vendor/composer/…/myclabs/deep-copy/src/DeepCopy/deep_copy.php’ (include_path=’.:/usr/local/share/pear’) in /usr/local/www/apache24/data/vendor/composer/autoload_real.php on line 66

I am running PHP 7.2 on a slightly older version of OpenEMR. Would love a little help. Thanks in advance.

hi @Bryan_Riggins, what version of OpenEMR?

5.0.1 building it exclusively for testing purposes locally and will sit on my virtually hosted network only. @stephenwaite

ok, but why 5.0.1 vs 6?