Do you use or administer OpenEMR? Take the General Satisfaction Survey to help improve the product

Error with Opening files outside of OpenEMR

Situation
Describe your problem here

OpenEMR Version
I’m using OpenEMR version 5.0.2

Browser:
I’m using: Firefox

Operating System
I’m using: Mac and Windows

Logs
Did you check the logs? No
Was there anything pertinent in them?
Please paste them here (surround with three backticks (```) for readability.
You can also turn on User Debugging under Administration->Globals->Logging User Debugging Options=>All

We will upload PDF files into the OpenEMR and it opens on the software but when we try to open those same files straight off of the server, we encounter this error message. We assumed it was because we had to download it onto our machine but the problem still persists.

Screen Shot 2021-04-02 at 3.11.42 PM

hi @topnoch, sounds like they’re encrypted.

Take a look at the file you downloaded. Is it the right size? If you open it in Notepad, do you find the binary PDF or do you find some sort of error message?

In my experience, when you download a PDF and it “doesn’t open”, it’s because the file you /actually/ downloaded isn’t a PDF, it’s an error page.

Thank you @jesdynf ; I am going to check and circle back to let you know what I find

@stephenwaite Thank you; I am going to check and circle back to let you know what I find

When I open it up in Notes I still get the same error message. How do i change it so that the file I /actually/ downloaded is a PDF and not an error page?

hi @topnoch, are you d/l’ing through the emr?