Access issues after upgrade tp 5.0


(Tyran Mincey) #1

Situation
I get the following error when I try to access an old patient document;
“The requested document is not present at the expected location on the filesystem or there are not sufficient permissions to access it. /var/www/openemr/sites/default/documents/1117/Mei_Jan_Workup.pdf”

OpenEMR Version
I’m using OpenEMR version 5.0

Browser:
I’m using:chrome

Operating System
I’m using: Ubuntu `16.4

Logs
Did you check the logs? No
Was there anything pertinent in them? Paste them here (surround with three backticks (```) for readability


(Stephen Waite) #2

hi @mincey85, did you follow step 1 of the upgrade guide


(Tyran Mincey) #3

I did but I have not yet upgraded to 5.01 on to 5.0. I guess I will give that a try. Will there be a problem now that we have entered new data?