5.0.2 Ubuntu Upgrade


(Henry Alvarez) #1

Hello to all,
Attempted on a production copy updating Ubuntu 16.04 LTS to 18.04 LTS and for the first time was able to successfully upgrade. Then proceeded to upgrade from 5.0.1 to 5.0.2 using the following command;
wget downloads.sourceforge.net/openemr/openemr_5.0.2-1_all.deb

The response is the following;
HTTP request sent, awaiting response… 404 not found

What am I doing wrong?
Should I have done the 5.0.2 Upgrade first before the Ubuntu Upgrade?

Thank you,

Henry


(Brady Miller) #2

hi @hamd ,
5.0.2 has not yet been released, so that file does not yet exist :slight_smile:
-brady


(Henry Alvarez) #3

Hi Brady,
Sorry, since I read that it was completed I thought it was available. Will wait for the release. Do you suggest upgrading openemr or ubuntu 1st? Does it make a difference? Does 5.0.1 work well with ubuntu 18.04? If so then I will upgrade production now in anticipation of 5.0.2 release.
Thank you,
Henry


(Brady Miller) #4

Hi @hamd ,
OpenEMR 5.0.1 should work just fine with ubuntu 18.04 .
-brady